aboutsummaryrefslogtreecommitdiff
path: root/www/resin3/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2008-01-15 01:09:30 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2008-01-15 01:09:30 +0000
commit0c23dfb50125a1c79826ddb4d9fe85eb241a90ee (patch)
treee7dccd870029fecc70686511cc6bbc7b1af48fc0 /www/resin3/Makefile
parent7e1d4bf9cffb7db4c4b0a311588513e99c6690fa (diff)
downloadports-0c23dfb50125a1c79826ddb4d9fe85eb241a90ee.tar.gz
ports-0c23dfb50125a1c79826ddb4d9fe85eb241a90ee.zip
Notes
Diffstat (limited to 'www/resin3/Makefile')
-rw-r--r--www/resin3/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/resin3/Makefile b/www/resin3/Makefile
index 161a3fddb943..126f7dcc4118 100644
--- a/www/resin3/Makefile
+++ b/www/resin3/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= resin
-PORTVERSION= 3.1.3
+PORTVERSION= 3.1.4
CATEGORIES= www java
MASTER_SITES= http://www.caucho.com/download/
@@ -73,7 +73,7 @@ CONFIGURE_ARGS+= --with-java-home=${JAVA_HOME} \
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
# We need to link with cc instead of ld for the FreeBSD specific options used
# by threading libraries
-CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS=${PTHREAD_LIBS} LDFLAGS="${LDFLAGS}" LIBTOOL=${LIBTOOL}
+CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS="${PTHREAD_LIBS}" LDFLAGS="${LDFLAGS}" LIBTOOL=${LIBTOOL}
# Install the Apache plugin if needed
.if defined(WITH_APACHE) && (${WITH_APACHE} == yes || ${WITH_APACHE} == YES)