aboutsummaryrefslogtreecommitdiff
path: root/www/resin3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/resin3/Makefile')
-rw-r--r--www/resin3/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/resin3/Makefile b/www/resin3/Makefile
index 161a3fddb943..126f7dcc4118 100644
--- a/www/resin3/Makefile
+++ b/www/resin3/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= resin
-PORTVERSION= 3.1.3
+PORTVERSION= 3.1.4
CATEGORIES= www java
MASTER_SITES= http://www.caucho.com/download/
@@ -73,7 +73,7 @@ CONFIGURE_ARGS+= --with-java-home=${JAVA_HOME} \
LDFLAGS+= -L${OPENSSLLIB} -lcrypto -lssl
# We need to link with cc instead of ld for the FreeBSD specific options used
# by threading libraries
-CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS=${PTHREAD_LIBS} LDFLAGS="${LDFLAGS}" LIBTOOL=${LIBTOOL}
+CONFIGURE_ENV= LD=${CC} PTHREAD_LIBS="${PTHREAD_LIBS}" LDFLAGS="${LDFLAGS}" LIBTOOL=${LIBTOOL}
# Install the Apache plugin if needed
.if defined(WITH_APACHE) && (${WITH_APACHE} == yes || ${WITH_APACHE} == YES)