aboutsummaryrefslogtreecommitdiff
path: root/converters
diff options
context:
space:
mode:
Diffstat (limited to 'converters')
-rw-r--r--converters/wkhtmltopdf/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/converters/wkhtmltopdf/Makefile b/converters/wkhtmltopdf/Makefile
index 88aa1f123b87..cc72538d8b22 100644
--- a/converters/wkhtmltopdf/Makefile
+++ b/converters/wkhtmltopdf/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
libfreetype.so:print/freetype2 \
libpng.so:graphics/png
-USES= gmake iconv jpeg perl5 pkgconfig ssl xorg
+USES= compiler gmake iconv jpeg perl5 pkgconfig ssl xorg
USE_XORG= x11 xext xrender
USE_PERL5= build
USE_LDCONFIG= yes
@@ -56,7 +56,7 @@ MAKE_ARGS= INSTALL_ROOT="${STAGEDIR}${PREFIX}"
.include <bsd.port.pre.mk>
-.if ${ARCH} == "i386"
+.if ${ARCH} == "i386" || ${CHOSEN_COMPILER_TYPE} == gcc
USE_GCC= 8
.endif