aboutsummaryrefslogtreecommitdiff
path: root/editors/dhex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/dhex/Makefile')
-rw-r--r--editors/dhex/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/editors/dhex/Makefile b/editors/dhex/Makefile
index 694f1dfe4ca7..dc7edf69d849 100644
--- a/editors/dhex/Makefile
+++ b/editors/dhex/Makefile
@@ -15,14 +15,12 @@ LICENSE= GPLv2
MAN1= dhex.1
MAN5= dhexrc.5 dhex_markers.5 dhex_searchlog.5
-PLIST_FILES= bin/dhex
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${STAGEDIR}${MANPREFIX}/man/man1
.for f in ${MAN5}
- ${INSTALL_MAN} ${WRKSRC}/${f} ${MANPREFIX}/man/man5
+ ${INSTALL_MAN} ${WRKSRC}/${f} ${STAGEDIR}${MANPREFIX}/man/man5
.endfor
.include <bsd.port.mk>