aboutsummaryrefslogtreecommitdiff
path: root/games/blobby
diff options
context:
space:
mode:
Diffstat (limited to 'games/blobby')
-rw-r--r--games/blobby/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/blobby/Makefile b/games/blobby/Makefile
index 17c8ad4b700d..742eb577b245 100644
--- a/games/blobby/Makefile
+++ b/games/blobby/Makefile
@@ -15,14 +15,14 @@ COMMENT= Official continuation of the famous Blobby Volley 1.x game
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libphysfs.so:devel/physfs
-BUILD_DEPENDS= zip:archivers/zip \
- ${LOCALBASE}/include/boost/crc.hpp:devel/boost-libs
-
BROKEN_powerpc64= fails to build: cc1plus: unrecognized command line option "-std=c++11"
NOT_FOR_ARCHS= aarch64
NOT_FOR_ARCHS_REASON= fails to compile: I can't tell what endian-ness to use for your architecture
+LIB_DEPENDS= libphysfs.so:devel/physfs
+BUILD_DEPENDS= zip:archivers/zip \
+ ${LOCALBASE}/include/boost/crc.hpp:devel/boost-libs
+
USES= cmake dos2unix localbase:ldflags pkgconfig
DOS2UNIX_REGEX= .*\.(c|h|cpp)
CMAKE_ARGS= -DDATADIR:PATH="${DATADIR}"