aboutsummaryrefslogtreecommitdiff
path: root/misc/rubygem-dotenv-rails/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/rubygem-dotenv-rails/Makefile')
-rw-r--r--misc/rubygem-dotenv-rails/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/misc/rubygem-dotenv-rails/Makefile b/misc/rubygem-dotenv-rails/Makefile
new file mode 100644
index 000000000000..394d0496e8d7
--- /dev/null
+++ b/misc/rubygem-dotenv-rails/Makefile
@@ -0,0 +1,22 @@
+# Created by: Po-Chuan Hsieh <sunpoet@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= dotenv-rails
+PORTVERSION= 2.2.0
+CATEGORIES= misc rubygems
+MASTER_SITES= RG
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Autoload dotenv in Rails
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
+RUN_DEPENDS= rubygem-dotenv>=${PORTVERSION}:misc/rubygem-dotenv \
+ rubygem-railties4>=3.2:www/rubygem-railties4
+
+NO_ARCH= yes
+USE_RUBY= yes
+USES= gem
+
+.include <bsd.port.mk>